Bash Vulnerability

Crtical vulnerabilities have been found in the bash shell provided by all versions of OS X. Mac users should take note of http://information-technology.web.cern.ch/services/fe/mac-support/howto/... and install Security Update 2014-005 as soon as possible.

OS X versions prior to 10.8 are also vulnerable, but since Apple does not support them any more they will not receive Security Update 2014-005. Users of OS X versions prior to 10.8 should migrate their Mac(s) to a supported version as soon as possible.

 

You are here