About Mac OS X 10.8 "Mountain Lion"

Since the release of OS X 10.11 ("El Capitan") on September 30th 2015, OS X 10.8 ("Mountain Lion") is not supported any more. Please migrate your Mac to a supported version of the OS as soon as possible, see https://information-technology.web.cern.ch/services/fe/howto/software-updates-mac.

Since August 2012 version 10.8 of Mac OS X was available for installation at CERN according to the conditions laid out here.

With the release of this version, system versions below 10.5 - and thus the whole PowerPC family of computers - are no longer supported.

This new release can be installed as a clean system or on top of an existing system.

X11 is not part of the OS anymore, if you need X11 you must download it from macosforge, see this Apple knowledge base article for details.

Before planning an upgrade to 10.8, please:

  • Check the minimum requirements of OS X 10.8.
  • Check if the programs that you need are compatible with this system. See also this Apple knowledge base article about how OS X handles incompatible software.
  • Check if you have recently backed up your files.
  • Check if your hard disk is in good shape (run 'Verify Disk' from 'Disk Utility').
  • If you are upgrading a version older than 10.6.8, install 10.6.8 first to enable the Migration Assistant to correctly migrate your documents and settings.

Be aware that any software running on PPC processors only or using the emulator "Rosetta", will no more work with "Mountain Lion" (ex.: Microsoft Office 2004, Adobe Creative Suite prior to CS3).

You are here